Investigating an incident on both Sampro and Samspill (indivdplan.no)
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Jun 22, 2022 - 10:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 16, 2022 - 13:44 CEST
Investigating
We are currently investigating this issue.
Posted Jun 16, 2022 - 12:53 CEST
This incident affected: Visma Welfare & School (Visma Flyt Sampro, Visma Flyt Samspill).