Investigating an issue in Visma Lön Anställd
Incident Report for Visma Cloud Services
Resolved
The incident has now been monitored for a while and it seems to work fine. Resolved.
Posted Sep 10, 2020 - 16:25 CEST
Monitoring
A fix has been implemented and we are monitoring.
Posted Sep 10, 2020 - 14:12 CEST
Investigating
We are currently investigating an issue in Visma Lön Anställd.
Posted Sep 10, 2020 - 13:42 CEST