Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Apr 16, 2021 - 17:44 CEST
Monitoring
The service is back to normal and we are monitoring the result.
Posted Apr 16, 2021 - 17:38 CEST
Investigating
We are currently investigating an issue in Visma eAccounting. We have some disruptions connected to customer invoices. If you receive an error, try again and it might work. We will provide more information shortly.
Posted Apr 16, 2021 - 17:00 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting).