Investigating an issue in Visma Notification Service
Incident Report for Visma Cloud Services
Resolved
We have resolved the incident. The service is back functional. We will continue to monitor today.
Posted Feb 05, 2020 - 08:47 CET
Identified
We have identified the issue. There is a configuration problem. We will fix it and update here afterwards.
Posted Feb 05, 2020 - 08:41 CET
Investigating
We are currently investigating a service disruption in Visma Notification Service. We will provide more information shortly. Is not possible to get notifications in this moment.
Posted Feb 05, 2020 - 08:14 CET