Investigating an issue in Visma Directe Bankkoppeling
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 05, 2018 - 12:09 CET
Identified
Currently Payment and Direct Debit transactions cannot be delivered to Rabobank. We will contact the bank to resolve the problem.
Posted Nov 05, 2018 - 10:37 CET
Investigating
We are currently investigating a service disruption in Visma Directe Bankkoppeling. We will provide more information shortly.
Posted Nov 05, 2018 - 10:35 CET
This incident affected: Common Services (CS - Visma Directe bankkoppeling).