Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
The incident is now resolved, and the service is back up and running as normal.
Posted Nov 07, 2019 - 12:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2019 - 12:11 CET
Update
Our service provider is still working on solving the problem. We will give you the next update when we have more information or if we see that the problem is solved.
Posted Nov 07, 2019 - 11:09 CET
Identified
The service was back to normal for around 35 minutes, but unfortunately, we can now see that the errors are back. Same problem as before with printing documents.
Posted Nov 07, 2019 - 10:29 CET
Monitoring
The service is back to normal and we are monitoring the result.
Posted Nov 07, 2019 - 10:00 CET
Update
We have no new information to give at the moment. We can see that the problem does not affect all customers. For some users, it works as usual and for others, it takes a longer time to create pdf:s. We are sorry for the inconvenience this may cause you.
Posted Nov 07, 2019 - 09:13 CET
Identified
The issue has been identified and we are dependent on that our service provider will solve it.
Posted Nov 07, 2019 - 08:35 CET
Investigating
We are currently investigating a service disruption in Visma eAccounting. Right now it takes a very long time to create documents (such as a quote, order, customer invoices) with the logotype, and when they are created they will be created without the logotype. Company settings are also affected. We know that the problem is due to our service provider is having problems.
Posted Nov 07, 2019 - 08:19 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting).