Investigating an issue in Visma Welfare & School
Incident Report for Visma Cloud Services
Resolved
Flyt PPT should work as normal again.
Posted Jan 20, 2020 - 18:38 CET
Update
We have found the issue and have started publishing new fix for it. Will update with info when this is in production.
Posted Jan 20, 2020 - 15:42 CET
Monitoring
We are currently monitoring an issue with Visma Flyt PPT.
Posted Jan 20, 2020 - 12:46 CET
This incident affected: Visma Welfare & School (Visma Flyt PPT).