Mobile scanner disruption
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 09, 2019 - 21:26 CET
Investigating
There is a partial outage on Mobile scanner due to the scheduled maintenance of Visma.net Expense.
Posted Nov 09, 2019 - 20:37 CET
This incident affected: Visma Mobile Apps (Visma Scanner).