Investigating an issue in Visma Severa / Visma Project Management
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Oct 16, 2020 - 14:50 CEST
Investigating
we are experiencing some problems in Azure and we are currently solving the issue. Customers might notice errors coming from various places in Severa.
Posted Oct 15, 2020 - 09:46 CEST
This incident affected: Visma Severa / Visma Project Management (Visma Severa / Visma Project Management).