Accessing tax cards and the A-message from eAccounting Payslip
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 08:12 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2020 - 08:12 CET
Update
After deploying a fix for this issue, no new errors have occurred and the issue is resolved.
Posted Nov 26, 2020 - 08:10 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 16:05 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2020 - 15:30 CET
Identified
There is currently a problem with downloading tax cards and A-message feedback from Altinn when using PayrollGO/eAccounting Payslip.

The team is aware of the issue, and is working on a fix for the problem. Tax cards and the A-message feedback can still be downloaded using the regular Payroll service.
Posted Nov 25, 2020 - 14:46 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting Payslip / Visma eEkonomi Lönebesked).