Investigating an issue in Talent
Incident Report for Visma Cloud Services
Resolved
Issue with fibers in Stockholm area is now fixed
Posted Mar 20, 2018 - 09:57 CET
Update
We have been in contact with Hurricane Electric and they provided us this information: There are a number of fiber outages in the Stockholm region. We're working with our vendors to get service restored as soon as possible.
Posted Mar 19, 2018 - 14:02 CET
Monitoring
Huricane Electric Network that is a big global provider has issue on one of their links between Copenhagen and Stockholm.
Users that are connected via this link will experiencing slowness in Talent.
Posted Mar 19, 2018 - 12:25 CET
Update
We are still investigating the reported issue in Talent
Posted Mar 19, 2018 - 11:52 CET
Investigating
We are currently investigating a service disruption in Talent. We will provide more information shortly.
Posted Mar 19, 2018 - 10:21 CET