Investigating an issue in Min Sida for Visma Spcs customers.
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Dec 06, 2018 - 10:21 CET
Update
We have increased the server capacity for Min Sida (Visma Spcs) and are now monitoring to verify that the servers are working properly.
Posted Dec 06, 2018 - 07:04 CET
Identified
A temporary page (Min Sida) has been published which has reduced the load time. We are working to solve the root cause of the problem.
Posted Dec 05, 2018 - 10:49 CET
Update
The team is still investigating this issue.
Posted Dec 03, 2018 - 17:27 CET
Update
The team is still investigating this issue.
Posted Dec 03, 2018 - 13:44 CET
Investigating
At the moment there is long response time on My Page (Min Sida in the OnPrem Solutions). We are working on the issue.
Posted Dec 03, 2018 - 08:55 CET