Investigating an issue in Visma Connect
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 29, 2018 - 08:34 CET
Update
We are continuing to investigate this issue.
Posted Nov 29, 2018 - 08:34 CET
Investigating
We are continuing to investigate this issue.
Posted Nov 29, 2018 - 08:26 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2018 - 08:23 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2018 - 08:12 CET
Update
We are continuing to investigate this issue.
Posted Nov 29, 2018 - 08:07 CET
Update
We are continuing to investigate this issue.
Posted Nov 29, 2018 - 07:59 CET
Investigating
We are currently investigating a service disruption in Visma Connect We will provide more information shortly.
Sign in is affected for Visma.net, Visma Online, Severa and others
Posted Nov 29, 2018 - 07:56 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked) and Visma Cloud Platform (CP - Visma Connect).