Investigating an issue in Visma Lön Anställd.
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved, and is back to normal.
Posted Oct 12, 2020 - 12:04 CEST
Investigating
We are currently investigating an issue in Visma Lön Anställd.
Posted Oct 12, 2020 - 11:19 CEST