Some Fivaldi modules not available
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved. All modules are now functional.
Posted Sep 06, 2019 - 11:19 CEST
Update
We are continuing to investigate this issue.
Posted Sep 06, 2019 - 09:49 CEST
Investigating
We are currently investigating this issue.
Posted Sep 06, 2019 - 08:21 CEST
Identified
Some Fivaldi modules, such as National Income Register and Marketplace, are not available at the moment due to network errors. We are investigating the issue.
Posted Sep 06, 2019 - 08:20 CEST
This incident affected: Visma Fivaldi & Visma Payroll Finland (Visma Fivaldi).