Visma eAccounting Payslip, currently we have problems for Norwegian customers
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and eAccounting Payslip is up and running as normal again.
Posted Jan 03, 2018 - 09:21 CET
Update
During the last hours we have identified and fixed the issue with eAccounting Payslip for Norwegian users. We plan to make a patch that will solve the issue around 10 pm this evening. We will give you a new update about this incident tomorrow at 9 am (Wednesday 3.rd). Thanks for your patience!
Posted Jan 02, 2018 - 17:57 CET
Update
We have identified the cause of the incident and are currently working on fixing this issue, we hope to have a fix in place before end of today. Sorry for the inconvenience.
Posted Jan 02, 2018 - 14:58 CET
Update
We have identified the cause of the incident and are currently working on finding a solution for this. This incident only occurs for Norwegian customers that currently don´t have the possibility to create new payslips or send A-melding.
Posted Jan 02, 2018 - 12:28 CET
Identified
We are currently investigating a disruption in Visma eAccounting Payslip. This problem only occurs for Norwegian customers and we are working on the issue and hope to solve it soon. We will provide more information shortly.
Posted Jan 02, 2018 - 10:31 CET