Scheduled maintenance for [ODP/VLS]
Incident Report for Visma Cloud Services
Resolved
The scheduled maintenance is completed.
Posted Jun 17, 2017 - 23:20 CEST
Investigating
We will be undergoing scheduled maintenance for ODP/VLS starting 20:00 CET for about 2 hours.
Posted Jun 17, 2017 - 20:02 CEST