Visma.net AutoPay - Incoming payments from Sparebank 1 missing references, Norway
Incident Report for Visma Cloud Services
Resolved
We have verified the fix from Sparebank 1/Evry, and from this morning everything looks good.
Posted Oct 09, 2018 - 08:30 CEST
Monitoring
A fix will be released by Sparebank 1/Evry tomorrow morning.
If customers are troubled by many un-matched incoming payments they may contact us and request the incoming payments sent again with the correct references. See message in Visma.net AutoPay on how to do this.
Posted Oct 08, 2018 - 15:03 CEST
Investigating
We have detected that the latest incoming payment information we have received from Evry are missing important information regarding incoming payment references, and this makes matching in your system difficult.

We have been discussing the problem with Evry, and they will have a fix ready tomorrow.
We are also discussing what we can do to help customers that have received incoming payments without references.

This impacts only Sparebank 1 customers in Norway using the new formats (ISO20022).
Posted Oct 08, 2018 - 10:28 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).