Investigating an issue in Tripletex
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 27, 2018 - 09:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 22, 2018 - 08:49 CET
Identified
In some cases, some customers may find that the response time will be longer than normal.

We are working to solve the problem as quickly as possible.
Posted Nov 21, 2018 - 13:05 CET
Investigating
We are currently investigating a service disruption in Tripletex.
Posted Nov 20, 2018 - 12:12 CET
This incident affected: Tripletex (Tripletex).