Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 16:21 CET
Investigating
We are currently investigating an issue in Visma.net AutoPay. We are having problems downloading files for some Finnish banks (Nordea, Aktia, Handelsbanken, Saastopankki), Danske Bank (Norway, Sweden, Denmark), and Sbanken. This includes account statements, incoming payment reports, and statuses on outgoing payments.
Posted Nov 17, 2022 - 08:31 CET
This incident affected: Common Services (CS - Visma.net AutoPay).