We experience some issues with Flyt BVV, Flyt Child Care Flyt PPT and Flyt Secure case
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Feb 03, 2023 - 16:28 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 13:39 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 09:31 CET
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2023 - 15:19 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2023 - 15:08 CET
Update
We are continuing to investigate this issue.
Posted Feb 02, 2023 - 13:08 CET
Update
We are continuing to investigate this issue.
Posted Feb 02, 2023 - 11:10 CET
Update
We are continuing to investigate this issue.
Posted Feb 02, 2023 - 10:56 CET
Investigating
We are currently investigating this issue.
Posted Feb 02, 2023 - 10:54 CET
This incident affected: Visma Welfare & School (Visma Flyt PPT, Visma Flyt BVV, Visma Flyt Sikker Sak, Flyt Barnevern).