Investigating an issue in Visma Business NXT API
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Nov 30, 2022 - 13:15 CET
Update
We are continuing to monitor for any further issues.
Posted Nov 28, 2022 - 15:45 CET
Monitoring
The API is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Nov 28, 2022 - 15:40 CET
Investigating
We are currently investigating an issue in VB NXT API. The API is currently unavailable. We will be back with more info.
Posted Nov 28, 2022 - 15:16 CET
This incident affected: Business NXT (Business NXT ERP API).