Investigating an issue in Visma Support Panel
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Apr 11, 2017 - 09:55 CEST
Investigating
We are currently investigating a service disruption with regards to the chat functionality in Visma Support Panel. We will provide more information shortly.
Posted Apr 11, 2017 - 08:56 CEST