Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jul 05, 2018 - 13:37 CEST
Update
We have identified the cause of the incident and we need to do an emergency restart of Visma.net AutoPay now. Expected downtime will be 20 minutes.
Posted Jul 05, 2018 - 12:52 CEST
Investigating
We are currently investigating a degraded performance in Visma.net AutoPay. We will provide more information shortly.
Posted Jul 05, 2018 - 12:23 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).