Investigating an issue in Financial Overview
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 13, 2022 - 15:05 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 13, 2022 - 14:56 CEST
Investigating
We are investigating an issue in Financial Overview. It is currently not possible to log in.
Posted May 13, 2022 - 14:46 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Financial Overview / Visma Ekonomiöversikt / Visma Økonomioversikt).