Investigating an issue in Visma.net Approval
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 07, 2018 - 19:46 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 07, 2018 - 18:37 CEST
Update
We are continuing to work on a fix for the issue. A further update will be made no later than 19:00, or earlier if the issue has been resolved.
Posted Sep 07, 2018 - 17:52 CEST
Update
We are continuing to work on a fix for the issue. A further update will be made no later than 17:45, or earlier if the issue has been resolved.
Posted Sep 07, 2018 - 17:25 CEST
Update
We are continuing to work on a fix for the issue. A further update will be made no later than 17:15, or earlier if the issue has been resolved.
Posted Sep 07, 2018 - 16:48 CEST
Update
We are continuing to work on a fix for the issue. A further update will be made no later than 16:45, or earlier if the issue has been resolved.
Posted Sep 07, 2018 - 16:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2018 - 15:35 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2018 - 15:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 07, 2018 - 15:13 CEST
Update
The issue remains identified and the application will be unavailable for a short period (estimated to be minutes). A further update will be made to here when the application is available once more.
Posted Sep 07, 2018 - 15:13 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution for this.

While the fix is being implemented, there may be a small delay in new tasks appearing in Approval's Task List.
Posted Sep 07, 2018 - 14:02 CEST
Investigating
We are currently investigating a service disruption in Visma.net Approval. We will provide more information shortly.
Posted Sep 07, 2018 - 13:57 CEST
This incident affected: Common Services (CS - Visma.net Approval, Visma.net Expense), Visma.net Payroll Norway (Visma.net Calendar Time, Visma.net Calendar Absence), Visma.net ERP (Visma.net ERP), and Visma Mobile Apps (Visma Manager).