Investigating an issue in Visma Licensing System
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 05, 2018 - 13:22 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Sep 05, 2018 - 13:22 CEST
Investigating
We are currently investigating a service disruption in Visma Licensing System. We will provide more information shortly. All Visma.net services might experience slowness.
Posted Sep 05, 2018 - 13:22 CEST