Investigating an issue in Tripletex
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Mar 01, 2021 - 12:39 CET
Identified
We might have identified the cause of the incident and are currently working on finding a solution for this.
Posted Mar 01, 2021 - 10:11 CET
Investigating
We are currently investigating an issue....
Posted Mar 01, 2021 - 09:48 CET
This incident affected: Tripletex (Tripletex).