Investigating an issue in Advisor Period and Year
Incident Report for Visma Cloud Services
Resolved
The incident has been resolved
Posted Jul 11, 2018 - 18:55 CEST
Monitoring
Report Center works again and PDFs can be generated. We will keep monitoring to ensure high quality
Posted Jul 11, 2018 - 18:05 CEST
Update
PDFs still cannot be created. We are continuing to investigate this issue.
Posted Jul 11, 2018 - 14:41 CEST
Update
We are continuing to investigate this issue.
Posted Jul 11, 2018 - 12:19 CEST
Update
PDfs still cannot be created. We are continuing to investigate this issue.
Posted Jul 11, 2018 - 11:08 CEST
Update
We are continuing to investigate this issue.
Posted Jul 11, 2018 - 10:11 CEST
Investigating
We are currently investigating a service disruption in Visma Advisor Period and Year. Users cannot create and download PDFs in Report Center and Closing Transactions. We will provide more information shortly.
Posted Jul 11, 2018 - 09:23 CEST