Visma.net AutoReport is not able to send reports to APG (Pension Company in Netherlands) service
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jan 16, 2018 - 16:22 CET
Monitoring
The APG service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Jan 16, 2018 - 16:13 CET
Update
We have identified the cause of the incident and are currently working on finding a solution for this.

We are in contact with the APG in order to get the issue solved.

We don't have estimation when incident is resolved.

Next update will be in tomorrow 17.1.2018 by 12:00 CET.
Posted Jan 16, 2018 - 14:50 CET
Identified
Visma.net AutoReport is not able to send reports to APG service.

Following Visma systems are affected: Visma.net Payroll (only users sending reports to APG)

We will update status when we are back in normal operation.
Posted Jan 16, 2018 - 09:30 CET