Problem with scan invoice receiving in Finland for Maventa/Visma.net AutoInvoice users
Incident Report for Visma Cloud Services
Resolved
The problem has been fixed, and the scan importing has been activated again. All previously sent scan invoices should get processed within today.
Posted Nov 19, 2018 - 10:16 CET
Update
The incident is still being fixed, and scan material can still not be delivered for Finnish recipients.
Posted Nov 16, 2018 - 15:26 CET
Update
We are continuing to investigate this issue.
Posted Nov 15, 2018 - 15:53 CET
Investigating
A problem has been identified where since yesterday the Maventa/Visma.net AutoInvoice invoice scan provider in Finland is delivering several scan invoices multiple times. Due to this we have had to pause the scan invoice handling until the issue will be resolved.

We are monitoring the issue and will give an update once the scans can be again delivered.
Posted Nov 15, 2018 - 15:52 CET
This incident affected: Common Services (CS - Visma.net AutoInvoice).