Issues with VAT and Payroll report sending for customers in the Netherlands (AutoReport)
Incident Report for Visma Cloud Services
Resolved
Connection is restored and report uploads works again.
Posted Mar 22, 2017 - 15:34 CET
Investigating
There is ongoing issue with the connection to Digipoort service, that is, payroll and tax report portal to Dutch companies. Visma.net AutoReport cannot upload reports right now because of the problems in Digipoort. Please resend later when connection is restored.
Posted Mar 22, 2017 - 14:32 CET