Slowness on user login
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 4 months ago. May 13, 2019 - 07:14 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted 4 months ago. May 13, 2019 - 07:00 CEST
Identified
We have identified the cause of the incident,. we had a slowness on DB level and are currently working on finding a solution for this.
Posted 4 months ago. May 13, 2019 - 07:00 CEST
Investigating
We are experienced a slowness on user login and Visma.net applications
Posted 4 months ago. May 13, 2019 - 06:45 CEST
This incident affected: Visma Cloud Platform (Visma.net ODP).