Investigating an issue in Visma Advisor Period & Year
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted 8 days ago. Jun 10, 2019 - 18:15 CEST
Monitoring
Based on our monitoring the service is working and responds as expected. We will continue monitoring and will post the next update in one hour.
Posted 8 days ago. Jun 10, 2019 - 16:45 CEST
Update
We are still investigating the issue.
Posted 8 days ago. Jun 10, 2019 - 15:53 CEST
Investigating
We are currently investigating a service disruption in Visma Advisor Period & Year. Slow performance in the Reconciliation. We will provide more information shortly.
Posted 8 days ago. Jun 10, 2019 - 15:14 CEST
This incident affected: Visma Advisor / Visma Byrå (Visma Advisor Period & Year).