Issues with Norwegian Bankid
Incident Report for Visma Cloud Services
Resolved
BankID resolved the issue and sign in with BankID is now functional again. We are sorry for the inconvenience.
Posted Feb 18, 2020 - 10:28 CET
Update
Sign in with Norwegian BankID is not working due to problems on BankID side. Affected system: Visma Boardroom.
We will post when we have more information.
Posted Feb 18, 2020 - 09:49 CET
Investigating
Sign in with Norwegian BankID is not working due to problems on BankID side. Affected system: Visma Boardroom.
We will post when we have more information.
Posted Feb 18, 2020 - 09:45 CET
This incident affected: Visma Cloud Platform (CP - Visma Connect).