Investigating an issue in Webfaktura (WebInvoice)
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 15, 2020 - 08:33 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Sep 14, 2020 - 16:26 CEST
Update
We have identified the cause of the incident and are currently working on finding a solution. We will be back with more information shortly.
Posted Sep 14, 2020 - 16:24 CEST
Investigating
We are currently investigating an issue in Webfaktura. ODP users are not able to log in, for other users it works as normal. We will provide more information shortly.
Posted Sep 14, 2020 - 16:22 CEST
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).