Investigating an issue in Webfaktura
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 11:21 CEST
Monitoring
The service is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted Oct 15, 2020 - 12:45 CEST
Identified
We have identified the cause of the incident and are currently working on solving it. We will be back with more info as soon as we know when we will deploy a fix for this issue.
Posted Oct 14, 2020 - 11:20 CEST
Investigating
We are currently investigating an issue with sending of invoices via e-mail in Webfaktura, where sending fails in some cases.
We will be back with more information shortly.
Posted Oct 12, 2020 - 10:42 CEST
This incident affected: Common Services (CS - Visma WebInvoice / Visma Webfaktura).