Notification Centre services are running with interruptions
Incident Report for Visma Cloud Services
Resolved
All services are fully functional.
Posted May 09, 2022 - 09:41 CEST
Update
Visma Home is still experiencing issues, other than that the services are functional.
Posted May 09, 2022 - 09:39 CEST
Monitoring
We have fixed the issue and will continue monitoring the services.
Posted May 09, 2022 - 08:45 CEST
Identified
We have identified that a key has expired and are proceeding to generate an active one.
Posted May 09, 2022 - 07:57 CEST
Investigating
We are currently experiencing issues with the Notification Centre and investigating for a cause.
Posted May 09, 2022 - 07:42 CEST
This incident affected: Common Services (CS - Notification Centre).