Sweden: Visma Creditcheck is currently unavailable, and adress search /creditcheck in Visma Administration and eAccounting is also unavailable
Incident Report for Visma Cloud Services
Resolved
The issue is solved, and the service is fully functioning again.
Posted Jan 12, 2022 - 10:40 CET
Update
Issue is solved, and the service works as expected.
Posted Jan 12, 2022 - 10:39 CET
Investigating
We're investigating this issue.
Posted Jan 12, 2022 - 09:52 CET
This incident affected: Common Services (CS - Visma Credit Check).