Investigating an issue with Notification Centre
Incident Report for Visma Cloud Services
Resolved
The incident is resolved, the system is functional.
Posted Sep 26, 2022 - 13:31 CEST
Update
We are continuing to monitor for any further issues.
Posted Sep 26, 2022 - 12:57 CEST
Monitoring
We have implemented a fix and currently monitoring the application.
Posted Sep 26, 2022 - 12:45 CEST
Investigating
We are currently investigating an issue on Notification Centre, which is causing downgraded performance.
Posted Sep 26, 2022 - 11:36 CEST
This incident affected: Common Services (CS - Notification Centre).