Investigating an issue in Descartes Analysis
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Feb 18, 2020 - 10:19 CET
Update
We are still working on a fix and will update the status when it's done.
Posted Feb 18, 2020 - 10:02 CET
Update
Issue was identified and we are still working on the fix. We will provide more information shortly.
Posted Feb 18, 2020 - 09:31 CET
Identified
Issue was identified and we are currently working on the fix. We will provide more information shortly.
Posted Feb 18, 2020 - 08:56 CET
Investigating
We are currently investigating a service disruption in Descartes Analysis. We will provide more information shortly. Users cannot login in Descartes Analysis.
Posted Feb 18, 2020 - 08:33 CET