Investigating an issue in Visma eAccounting
Incident Report for Visma Cloud Services
Resolved
The incident is now resolved, and the service is up and running as normal.
Posted Aug 16, 2019 - 07:47 CEST
Monitoring
A fix is now implemented and we are monitoring the results. All bank messages are now handled.
Posted Aug 16, 2019 - 07:16 CEST
Identified
We found the problem causing the disruption, and are implementing a fix for it. The plan is to have it ready early tomorrow morning. To clarify, the problem is only for customers with the bank DNB and with an active bank integration. If you see that the payments are missing in the bank you don't have to do anything. They will be transferred when the problem is resolved. Next update from us will be tomorrow morning.
Posted Aug 15, 2019 - 16:13 CEST
Update
We are continuing to investigate this issue.
Posted Aug 15, 2019 - 15:30 CEST
Investigating
The fix we implemented solved it for all banks except for the one using DNB for Norway. So we are back investigating to find the root cause.
Posted Aug 15, 2019 - 14:46 CEST
Monitoring
We can see that our fix solved the problem and payments are being processed. We will keep monitoring this during the afternoon. All transactions in the queue will be processed within an hour.
Posted Aug 15, 2019 - 13:59 CEST
Update
The solution is in place and we are currently ensuring the result. We will, of course, keep monitoring this to make sure all queued transactions are being processed.
Posted Aug 15, 2019 - 13:31 CEST
Update
We are still working on getting the fix in place to get the bank integration working again. If all goes well we estimate it will be up and running within 2 hours. We will update again when it's done.
Posted Aug 15, 2019 - 12:31 CEST
Identified
We are still working on implementing the fix. As mentioned earlier all payments will be transferred automatically when it`s finished. We will update with more information shortly.
Posted Aug 15, 2019 - 11:24 CEST
Update
We have identified whats causing the problem and have a fix on its way. Payments that are queued will be handled when the fix is in production. Sorry for the inconvenience this may cause you.
Posted Aug 15, 2019 - 10:48 CEST
Investigating
We are currently investigating a service disruption in Visma eAccounting. The payments that are supposed to end up in the bank are not. Instead, they are getting queued. We will update with more information shortly.
Posted Aug 15, 2019 - 10:29 CEST
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting).