Investigating an issue in Help Centre
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Apr 12, 2019 - 18:14 CEST
Identified
We have identified the cause of the incident and are currently working on finding a solution for this.
Posted Apr 12, 2019 - 13:17 CEST
Investigating
We are currently investigating a service disruption in Help Centre. We will provide more information shortly. Issue is: no content for documentation.
Posted Apr 12, 2019 - 10:04 CEST
This incident affected: Common Services (Visma Help Centre).