AutoInvoice: Problems with ELMA registrations for Norwegian companies
Incident Report for Visma Cloud Services
Resolved
Problem should now be solved and registrations to ELMA for Norwegian companies should work again.
Posted Jan 09, 2018 - 11:04 CET
Update
The problem is still ongoing and registrations to ELMA for Norwegian companies is still not possible. We are in contact with the service provider in order to get the issue solved.
Posted Jan 09, 2018 - 08:06 CET
Identified
There are issues in ELMA causing registrations of Norwegian companies to PEPPOL to fail. Issue has been ongoing since this morning, Situation is monitored, and an update will be posted once the registration is functional again.
Posted Jan 08, 2018 - 14:47 CET