Investigating an issue in Visma.net Approval
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted May 18, 2022 - 10:44 CEST
Monitoring
Visma.net Approval is up and running again. This issue should be solved for all customers. We will keep monitoring to ensure high quality.
Posted May 18, 2022 - 10:12 CEST
Investigating
We are currently investigating an issue in Visma.net Approval. Users may not be able to approve or reject documents.
Posted May 18, 2022 - 09:58 CEST
This incident affected: Common Services (CS - Visma.net Approval).