Investigating an issue in Visma eAccounting and Lön Smart
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved. Systems are back to normal.
Posted Jan 25, 2023 - 13:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 11:38 CET
Update
We are still experiencing some problems. The next update will be as soon as we have further information.
Posted Jan 25, 2023 - 11:05 CET
Update
We have confirmation now that it is our service provider that is having problems. And they are working on solving the problem. If you fail to log in, try again and it might work.
Posted Jan 25, 2023 - 09:44 CET
Identified
We have identified the problem, and our service provider seems to be the one having issues. We are sorry for the inconvenience this may cause you.
Posted Jan 25, 2023 - 09:11 CET
Investigating
We are currently investigating a service disruption in Visma eAccounting and Lön Smart.
Posted Jan 25, 2023 - 08:52 CET
This incident affected: Visma eAccounting / Visma eEkonomi / ePasseli (Visma eAccounting, Visma eAccounting Payslip / Visma eEkonomi Lönebesked) and Visma Lön (Visma Lön Smart).