Investigating an issue in Visma Online
Incident Report for Visma Cloud Services
Resolved
This incident has been resolved.
Posted Nov 07, 2019 - 15:39 CET
Monitoring
Our infrastructure provider has now applied a fix and we are monitoring the results.
Posted Nov 07, 2019 - 14:36 CET
Update
We are continuing to investigate this issue. It is affecting collaborations and Visma Advisor and Visma Byråstöd, but from the reports we are getting it is not hitting everyone.
Posted Nov 07, 2019 - 12:52 CET
Investigating
We are investigating reports about issues with sending invites to clients. We believe this is related to an ongoing incident at our infrastructure provider. We will update as soon as we have more information.
Posted Nov 07, 2019 - 12:23 CET
This incident affected: Visma Cloud Platform (CP - Visma Online).