Investigating an issue in AccountView
Incident Report for Visma Cloud Services
Postmortem

After investigation we found out there was no downtime and there was no customer impact at all.

Posted Sep 19, 2018 - 12:56 CEST

Resolved
The issue is now resolved and the service is up and running as normal.
Posted Sep 18, 2018 - 01:57 CEST
Investigating
The service AccountView.net is down. We are working to fix it and will provide updates shortly
Posted Sep 18, 2018 - 01:08 CEST
This incident affected: Common Services (CS - AccountView.Net).