Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal. They might need to log out and in of Visma.net AutoPay.
Posted Sep 10, 2020 - 15:33 CEST
Identified
Some Visma.net AutoPay companies have wrongly been marked "quarantined for deletion" because of expired licenses. We will fix this problem today.
Posted Sep 10, 2020 - 14:36 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).