Investigating an issue in Visma.net AutoPay
Incident Report for Visma Cloud Services
Resolved
The issue is now resolved and the service is up and running as normal.
Posted Jun 08, 2021 - 15:30 CEST
Investigating
We are currently investigating some slowness in AutoPay web pages.
Posted Jun 08, 2021 - 13:58 CEST
This incident affected: Common Services (CS - Visma.net AutoPay).